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Introduction Vector Development in Adobe 

Illustrator 

OVERVIEW 

For this chapter it is assumed that the user has already been 

introduced to the basic tools in Illustrator. Focus is primarily on “reviewing” 

the basic tools that are frequently used for fashion and surface design 

pattern development. This chapter contains terms, settings, tools, functions 

and techniques that the fashion designer should understand and eventually 

know in depth. 

The “Getting Started” section includes customizing the default 

Preferences and opening existing and new files. “Getting Around” reviews 

some important tools and palettes to help the user navigate smoothly. It 

includes the Fit in Window, Tear off Sub Menus, Hide/Show Artboard, Edges 

and Page Tiling, Outline, Window drop-down menu, the Palette Well, the 

Zoom and Hand Tool and the Navigator Palette. The Drawing Tools section 

contains information about Paths, the Pen, Line, Arc Segment, Spiral and 

Shape Tool as well as the Stroke Palette. The “Selection and Path Editing 

Tools” explain the variety of tools that are used to modify paths like the 

Selection Tools, the Smooth, Erase, Scissors and Knife Tools. 

The “Nuts and Bolts” section contains information relating to 

understanding how attributes for objects are listed in the Appearances and 

Style Palettes. How objects can be arranged and the multiple ways they can 

be transformed. Some of the layer Palette settings are in this section. 
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 “Brush Tool and Palettes” contain information about using the Brush 

and Pencil Tools as well as how to use and modify the calligraphic, scatter, 

art and pattern brushes. “Color Tools” reviews the fill, stroke and gradient 

tools, the Eyedropper and Magic Wand Tool as well as the Transparency 

Palette and how to use the Swatch Palette and create your own custom 

swatches. The “Placement and Measurement Tool” section reviews Rulers, 

Grids, Snap, Guidelines and Align. The Type Tool is presented in the final 

“Other Tools” section. 

GETTING STARTED 

Preferences 

All software has default settings. “Default” settings are preset values 

for the software program that are placed into the software by the 

developers. You the “user” have the option of modifying or customizing the 

default values to fit your working style by going to Edit>Preferences. 

 Under “General” you may want to check the “Scale Strokes and 

Effects” box so that the strokes and effects are modified in proportion 

to any rescaling you may decide to do. You can also set things like the 

tolerance for the auto tracing function, the undo level, and the smart 

guide settings  

 You may want to adjust the unit setting for the rulers to display the 

unit you would like to work with. To do this select the “Units & Rulers” 

option from the drop down menu. You can set it to pixels, inches or 

metric measurements or several other choices to work with. 

 You may need to go into the preference settings to adjust the “grid” 

settings on multiple occasions to help you with design development 

that need constraints. Select “Guides, Grids, & Slices” from the drop 

down menu. 
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 You have the option to set your gridline in multiple units of 

measurement and you can add a custom number of subdivisions to 

help with your design development. If you click on the color chip by 

the grid box you can modify the color of the grid. You can also do the 

same for your guidelines. 

 The “Plug-Ins & Scratch Disks” and “Memory & Image Cache” are 

adjustments that you may want to customize only if you are working 

one your own private computer and not in a lab maintained by 

technical support. You can easily locate more information about these 

and all the other settings in Illustrator Help. 

File Open, Browse, Save, Save As 

File>Open is a standard Windows feature that take the user to the 

drop down menu to access the path to the desired file. It also has the Up 

One Level, Create New Folder, and View Details. To view all files in a folder 

the Type of File should be set to All Files. A thumbnails image appears when 

an Illustrator file is selected. 

Selecting Save will overwrite the image. Selecting Save As will allow 

the user to rename the image instead or overwriting the original one. (Note: 

save file as Illustrator (AI) format, these files can easily open in Photoshop 

where you can set the scale, resolution and anti alias parameters you want 

before it opens.) 

GETTING AROUND 

Window 

The Window drop down menu contains an alphabetical listing of all the 

special function menus. So if you loose a special function palette you can 

easily get it back by going to Window and selecting the palette you would 

like displayed. 
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Zoom Tool  

The  Zoom Tool can really save some time when you activate the 

Zoom Tool and click on the image the  Zoom In is activated, if you hold 

down the ALT key the  Zoom Out is activated. 

Hand Tool   

The  Hand Tool is a handy tool to move the canvas around 

especially when you are zoomed in on an area. You also can move around a 

close-up of the image by using the horizontal and vertical slide bars on your 

canvas. 

Navigator Palette 

Another way to navigate around is via the 

Navigator Palette. The slide bar adjusts the scale 

and the location of the Red Box determines what 

part of the image is displayed. 

Fit in Window  

This will immediately fit all artwork in the window. 

Tear off Sub Menus 

All tool submenus can be dragged off the tool menu by clicking and 

dragging the mouse to the gray column to the far right of the submenu. 

When the mouse button is released the submenu will be free standing. 

Hide Artboard 

The Artboard represents the size of the document the user sets in 

File>Document Setup. 

Navigator Palette 
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Selected stroked path using the 
Pen Tool 

Selected unstroked path 

Hide Edges 

The Hide Edges/Show Edges option under View toggles the path points 

on or off. It should always say Hide Edges (this will indicate to you that the 

edges are currently showing). 

Hide Page Tiling 

The Page Tiling represents the current page setup in Print Setup.  

Outline 

This allows artwork to be displayed and viewed as paths 

with all the colors removed. 

DRAWING TOOLS 

Path 

The most important feature of Illustrator is created 

with the Pen Tool…..a path. If no stroke or fill is selected an 

unfilled, unstroked path will be created. An unfilled, unstroked 

path is a very powerful tool in Illustrator and allows many 

transformations and effects possible. 

Pen Tool      

If you select 

the Pen tool and 

click-drag, click-drag you will get curved points, if you just click-

click-click you will get straight points. If you hold down the shift key 

the line will be constrained to 45 degree increments. When you place 

the Pen over the first point a small hollow icon  appears on the 

lower right side of the Pen Tool, click the mouse and the path will close. 
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On the Pen submenu: 

 The Pen  with the + sign allows you to add a point to a line. 

 The Pen  with the – sign allows you to delete an existing point from 

a line.  

 The upside down “V” symbol   is 

the Convert Anchor Point tool. When 

you use this tool and click and drag 

on a straight point – it converts to a 

curve point. When you click on a 

curve point with this tool it converts 

to a straight point. 

 A curve point has handles on each side that work in unison to modify 

the curve shape. If you want the handles to work independent of each 

other, use the Convert Point tool directly on one of the handle points. 

  To locate more detailed information about using the Pen Tool type in 

“Mixing curves, corners, and straight segments as you draw” in Illustrator 

Help. 

Stroke Palette 

The Stroke palette is used to select stroke attributes, 

including the thickness (weight) of the stroke, how the stroke is 

capped and joined, and whether a stroke is solid or 

dashed.  

Stoke attributes are available only when you stroke 

a path. These attributes, available in the Stroke palette, 

control whether a line is solid or dashed, the dash 

sequence if it is dashed, the stroke weight, the miter limit, 

and the styles of line joins and line caps. 

Convert Anchor Point Tool used to 
modify only one handle on a curve 
point. 

Stroke Palette 
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Line Tool  

You can freely use the Line Tool on the Tool Bar to create a line, 

holding the shift key will constrain the line to 45 degree increments. Select 

the Line Tool and click on the artboard where you want to place it, the Line 

Segment Tool Options will open, set the length and angle of the line you 

want to make.  

Arc Segment Tool  

You can freely use the Arc Segment Tool on the Tool Bar to create an 

arc. If you select the Arc Segment Tool and click on the artboard where you 

want to place it, the Arc Segment Tool Options will open, there are options 

to set to customize the arc.   

Spiral Tool  

The spiral tool creates a spiral-shaped object of a given radius and 

number of spirals. If you select the Spiral Tool and click on he artboard, the 

Spiral Tool Options menu will open. You can set the radius, number of turns 

and direction of the spiral. 

SHAPE TOOLS 

Rectangle Tool  Rounded Rectangle Tool  Ellipse Tool  

The Rectangle, Rounded Rectangle and Ellipse Tools work similar. Click 

on the tool you want. If you click and drag on the artboard you can drag the 

shape out from upper left to lower right corner.  If you hold the shift key 

down the shape will be square or round. If you select the shape tool and just 

click once on the artboard you can type in the exact measurements you 

want. 



© 2007 by Elaine Polvinen. All rights reserved 
 

 10

Polygon Tool    Star Tool  

The Polygon Tool draws an object with a specified number of sides of 

equal length. The Star Tool creates a star-shaped object with a given 

number of points and size. 

Click on the tool you want. If you click and drag on the artboard you 

can drag the shape out from upper left to lower right corner.  If you hold the 

shift key down the shape will be remain static and will not freely rotate. If 

you select the shape tool and just click once on the artboard you can type in 

the exact measurements you want. 

SELECTION AND PATH EDITING TOOLS 

The Black Arrow is the Path Selection Tool and the White Arrow is the 

Direct Selection Tool. 

The Selection Tool   

Selects an entire object. The points on the object are solid. To select 

multiple click and drag a marquee over all of the objects. To select objects 

one at a time hold the shift key down when you select multiple objects. To 

deselect while multiple objects are selected, hold the shift key down and 

deselect objects one at a time. 

The Direct-Selection Tool   

Selects a point on the path or segments on a path – if the points on 

the line are hollow (and handles may appear on curved lines) you are able to 

select and move individual points. If the points are solid – the entire object 

will move.  
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The group-selection Tool   

Lets you select an object within a group, a single group within multiple 

groups, or a set of groups within the artwork. Each additional click adds all 

objects from the next group in the hierarchy. 

The Lasso Tool   

Lets you select entire paths and objects by dragging around any part 

of the path.  

The Direct-Lasso Tool   

Lets you select individual anchor points or segments on a path by 

dragging around parts of a path. All direction lines then appear on that part 

of the path for adjusting.  

The Magic Wand Tool   

Lets you select objects of the same color, stroke weight, stroke color, 

opacity, or blending mode by clicking in a colored area. If you double click 

on the Magic Wand Tool, the tool settings menu will open. 

Smooth Tool  

Converts a straight line to a curved line and smoothes a curved line. 

Be careful to move the Smooth Tool only over the position of the line you 

want to smooth. If you press the ALT key after using the Paint Brush or 

Pencil Tool your tool will temporarily convert to the Smooth Tool. 

The Erase Line Tool   

Enables the user to erase part of a path or stroke. 

The Scissors Tool   

Enables the user to split paths. 
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The Knife Tool   

Divides objects up, if you want a straight line hold down the ALT key 

while you are left clicking and dragging the mouse through the object you 

are applying the knife to. 

NUTS AND BOLTS 

Appearance 

The Appearance Palette shows 

you exactly the fills, strokes, styles, 

and effects that have been applied 

to an object, group, or layer. You 

can select to remove individual 

attributes of an object by selecting 

the attribute name and clicking the right pointing arrow head  on the top 

right side of the Appearance Palette and selecting the option you want. 

Graphic Styles Palette 

The Graphic Styles Palette lets you 

create, name, save, and apply sets of 

appearance attributes. For instance if you 

create a custom gradient and stroke it with 

a custom brush you can drag it into the 

Styles Palette and apply these same 

attributes to any object by simply selecting 

the object and selecting the style. 

Arrange 

The Arrange Function arranges the order that the objects are placed. It 

can be accessed either from the drop down menu under Object>Arrange  

Appearance Palette 

Graphic Styles 
Palette 
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or by right mouse clicking on an object and selection Arrange from the 

submenu. The options are: Bring to Front (Object move to front of all 

objects), Bring Forward (object moves one object forward), Send to Back 

(Object move to back of all objects), and Send Backward (object moves one 

object backward). 

TRANSFORMATION TOOLS 

Bounding Box 

All objects in Illustrator have a bounding box around them. If the 

mouse is dragged over the side and corner points of the bounding box, small 

transformation icons appear in place of the mouse cursor. When the mouse 

icon changes, hold down the mouse key and drag to either rotate (corners) 

or expand (sides pulled out or corners diagonally pulled).  If the object is 

rotated, the bounding box can be reset by selecting Object>Transform>Reset 

Bounding Box or simply right click on the object and select Transform>Reset 

Bounding Box. 

Transform Palette 

The Transform Palette if a very handy 

and oft used tool, it displays information about 

the location, size, and orientation of one or 

more selected objects. By typing new values, 

you can modify the selected objects. All values 

in the palette refer to the bounding boxes of the objects.  

Transform Function 

The Transform function is a very powerful tool in Illustrator, it can be 

accessed either from the drop down menu under Object>Transform or by 

right mouse clicking on an object and selecting Transform from the  

      Transform Palette 
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submenu. The options in either case are move, rotate, reflect, scale 

and shear. When a choice is made a menu open and the user can type in 

and preview transformations before they are selected. There also is a Copy 

button to apply the selected transformation to a copy of the original. A very 

convenient time saving option is the Transform Each Tool.  This will allow the 

user to preview, copy and/or apply multiple transformations to an object. 

Rotate Tool  

This is a great tool to create objects that radiate around a center point. 

Rotating an object turns it around a fixed point that the user sets. Select an 

object, select the Rotate Tool, and hold down the ALT key when you place 

the origin point that you want the object to rotate around. A Rotate Setting 

menu opens. Set the rotation to the degrees you want and you can check 

the Preview box to see the modification before it is applied. Click the Copy 

Button if you want to create replications of the original rotated around a 

center point of origin. After the first rotated object is placed all you have to 

do is right click on the object and select Transform>Transform Again to 

continue making rotated copies of the original around the origin point. 

Reflect Tool  

The Reflect Tool on the Tool Bar enables the user to place an origin 

point that the object will reflect around. Select an object, select the Reflect 

Tool, hold down the ALT key as you place the origin point in the location you 

want the object to reflect from. A Reflect Setting menu opens. Set the 

reflection to the horizontal, vertical or degree axis you want and you can 

check the Preview box to see the modification before it is applied. Click the 

Copy Button if you want to create a replication of the original reflected 

around the origin point.  
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Distort>Twist Tool/Twist Command 

The Twist command and the twist tool rotate a selection more sharply 

in the center than at the edges. You can apply the Twist command as a filter 

or as an effect  

Scale Tool  

You can scale an object by expanding the corner of the Bounding Box 

or going to Object>Transform>Scale. If you use the Scale Tool on the Tool 

Bar you can set an origin point that the object will scale around. Select the 

object; select the Scale Tool and place the origin point, then click and drag 

anywhere on the object to see it scale in relation to the origin point. 

  If you have Strokes and Effects checked in Preferences, all strokes and effects 

will scale in proportion to any scaling you perform on objects. 

Liquefy Tools: Located in the Tool Bar and under Effects>Distort & 

Transform 

Warp Tool - Stretches objects as if they were made of clay. When 

you drag or pull portions of an object using this tool, the pulled areas 

attenuate.  

Twirl Tool  - Creates swirling distortions of an object. 

Pucker Tool  - Deflates an object by moving control points toward 

the cursor. 

Bloat Tool - Inflates an object by moving the control points away 

from the cursor. 
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Scallop Tool - Adds random, smooth, arc-shaped details to the 

outline of an object. 

Crystallize Tool  Random spike, arc-shaped details are added to the 

outline of an object. 

Wrinkle Tool  - random arc and spike-shaped details are added to 

the outline of an object. 

Layers Palette 

New layers can be created by 

selecting the right pointing arrow head 

 on the upper right side of the Layer 

Palette and selecting New Layer. In the 

Layer Options menu, the layer can be 

locked and dimmed for use as a 

template. The layer can be turned on 

and off by clicking on the Eye icon to the 

right side of the layer bar in the Layer Palette. Layers can be dragged to the 

top or bottom of the layer palette and well as dragged to become submenus 

of other layers. All artwork can be collected into one layer.  

BRUSH TOOLS AND PALETTES 

Pencil  /Paintbrush  Tool  

The Paintbrush Tool  creates paths painted with a brush selected in 

the Brushes palette. You must select a brush in the Brushes palette to use 

the paintbrush tool. Double clicking on the Paintbrush Tool will open the Tool  

Layers  Palette 
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Preferences menu to adjust the settings. To create a closed path, hold 

the ALT key down while drawing the shape. The paths for the strokes 

created with the Pencil  or Pen  Tool can be edited the same as with the 

Pen Tool. 

Brush Palettes 

Four different kinds of brushes are available. 

They are calligraphic, scatter, art and pattern brush 

types. To be accepted into the brush palettes the new 

brush must be made up of simple open and closed 

path vectors. A new brush cannot have gradients, 

blends, other brush strokes, mesh objects, bitmap 

images, graphs, placed files, or masks. If you would 

like to incorporate type into your custom brush, you 

must first expand it, to convert it to an object. (Note: if 

you have an object currently selected, you can check 

the Preview box to see what the effects you are selecting will look like.) 

Calligraphic 

The most simple brush type is the Calligraphic Brush. Click on the  

icon on the upper right side of the Brush palette and select New Brush Type. 

Select Calligraphic Brush type. A Calligraphic Brush Options menu opens 

where you can select the angle, roundness, and diameter of strokes for your 

new calligraphic brush. You can also access this brush options menu to 

modify any existing calligraphic brush, just double click on the brush icon 

you want to modify in the brush palette. 

Brushes Palette 



© 2007 by Elaine Polvinen. All rights reserved 
 

 18

Scatter 

Any small artwork object you create can be made into a Scatter Brush. 

Select the artwork you want to use to create a Scatter Brush with. Click on 

the  icon on the upper right side of the Brush palette and select New Brush 

Type. Select Scatter Brush type. Scatter brushes allow for modification of 

the size, spacing, scatter pattern, and rotation of objects painted on a path 

with scatter brushes. You can also access this brush options menu to modify 

any existing scatter brush, just double click on the brush icon you want to 

modify in the brush palette. 

Art 

Any small artwork object you create can be made into an Art Brush. 

Select the artwork you want to use to create an Art Brush with. Click on the 

 icon on the upper right side of the Brush palette and select New Brush 

Type. Select Art Brush type. Art brushes allow for a change in the direction 

and size of objects painted along a path, and also allows for objects to be 

flipped along or across the path. 

Pattern 

The Pattern Brush is a very powerful development tool. It enables 

creation of an array of simple or intricate borders that can be developed for 

and array of products such as rugs, dinnerware, accessories, bedding, 

apparel, bath, throw covers, pillows, etc. Any new artwork (currently 

selected object or items located on the Swatch Palette) can be applied to 

any of the tiles in a pattern brush to modify the brush.  

The user has an option of placing up to five different pattern shapes into 

the pattern brush option box to insure a smooth transition of your pattern around 

corners. Any small artwork object you create or any color or pattern that is 

currently in the Swatch Palette can be used to create tiles for the Pattern Brush. 
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If you only plan on creating one section of a pattern (this would be 

adequate for a circular border, select the artwork you want to use to create 

a Pattern Brush with. Click on the  icon on the upper right side of the 

Brush palette and select New Brush Type. Select Pattern Brush type.  

If you plan on developing more then one section for your custom 

pattern brush, drag the different interlocking sections of the planned new 

pattern into the Swatch Palette. If you had an artwork object selected before 

you opened the New Pattern Brush Palette, it will appear in the first pattern 

type box. If you dragged sections of your new pattern into the Swatch 

Palette first, select the section of the pattern you want to place and scroll 

down the Swatch Palette listing until you see the pattern section you want in 

that section and select it to place it into the pattern brush. The size, spacing, 

and orientation of pattern brush can be modified in the Pattern Brush 

Options menu. 

COLOR TOOLS 

Fill/Gradient and Stroke Color Buttons 

The two squares near the bottom of the Tool Bar represent the fill 

and stroke colors. To activate the fill or stroke function, click on the square 

or the swap arrow icon  in the upper right corner. Located just below the 

fill and stroke buttons are three small buttons, from left to right they are the 

color , gradient  and transparency  buttons.  

First you select and object with the Selection Tool and then click on 

the Fill Button and select a fill color from the color or Swatch Palette. If you 

select the Stroke Button when the object is selected you can apply or 

remove color by selecting the buttons just below. 

If you double click on the fill or stroke button the Color Picker will 

open. If you want to apply a gradient select the Gradient Button  and the  
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Gradient Palette will appear. The default gradient setting is grayscale. 

To change the setting to RGB click on the right pointing arrow head  on 

the upper right of the Color Palette located just above the Gradient Palette 

and select RGB.  To change a gradient color, first select the gradient object. 

Click on a square icon below the gradient slider bar in the Gradient Palette. 

You can mix your own color in the Color Palette or you can drag a color from 

the Swatch Palette on to the square icon. 

You can choose to apply either a Linier or Radial gradient type in the 

Gradient Palette and you can also control the angle. The next time you 

modify the gradient the current gradient will be deleted unless you save it. 

All you have to do to save it is drag it over to the Swatch Palette. 

If an object is selected and you change or remove the fill or stroke, the 

changes will immediately occur in the selected object. You must deselect the 

object (CTRL shift A) to stop changes from happening to the object. 

Eyedropper Tool  

Many attributes of an object can be copied with the Eyedropper Tool 

. Double clicking on the tool will open the option menu. To copy attributes, 

first select the object you want to copy attributes to then select the object 

you want to copy the attributes from. You can click the Eyedropper Tool on 

any deselected object to set the fill and stroke attributes in the Fill and 

Stroke Buttons. 

Magic Wand Tool  

The Magic Wand Tool will set the attributes from one object to 

another. Double click on the Magic Wand Tool to open the settings menu. 

The color, fill and stroke attributes can be copied from one object to another. 
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Swatch Palette 

The Swatch Palette holds colors, tints, 

patterns and gradients that the user saves. New 

colors, tints, gradients and patterns can easily 

be added to the Swatch Palette by dragging and 

dropping them onto the Swatch Palette. To 

access new swatches go to Window>Swatch 

Libraries. 

Transparency 

When a stroked and filled object is 

selected and the opacity is reduced in the 

Transparency Palette, it will affect both the 

stroke and the fill.  If the transparence is 

desired only on the stroke or fill, select stroke 

or fill attribute in the Appearance Palette and 

apply the Transparency to it. 

PLACEMENT & MEASUREMENT TOOLS 

Rulers 

The unit of measurement for the Rulers can be modified in 

Preferences. The Rulers can be placed off and on in View>Rulers. 

Grid 

The unit of measurement for the Grid can be modified in Preferences. 

The Grid can be turned off and on in View>Show Grid. View>Show will show 

or hide the Grid.  

         Swatch Palette 

    Transparency Palette 
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Snap 

Snapping acts as a magnet and aids in the placement of elements, 

guides, cropping marquees, etc. Sometimes it interferes with what you are 

trying to do so you can turn the Snap function off and on by going to 

View>Snap. Snap To is specifically for either the guides or the grids.  

Guides 

Guides are lines that appear over the image and can be used to place 

elements in the design. Guides can be hidden, locked or cleared. Guides are 

“dragged: from the vertical and horizontal rulers. Just left click and drag a 

guide out from either the left side or the top of the image. View>Lock Guide 

will lock your guides in place. View>Clear Guides will delete all guides. 

View>New Guide allows the user to type in the exact desired position of the 

new guide. View>Show will show or hide the guide. 

Align Palette 

The Align Palette enables you to align 

selected objects along the axis you specify. 

You can align objects along the vertical 

axis, using the rightmost, center, or 

leftmost anchor point of the selected 

objects. Or you can align objects along the horizontal axis, using the 

topmost, center, and bottommost anchor points of the selected objects. 

OTHER TOOLS 

Type Tool  

Activate the Type Tool  and place your cursor on the artboard and 

begin typing. The Character Palette can be accessed by going to 

Windows>Type>Character. The Character Palette has an array of settings 

for Leading, Tracking, Scaling and Kerning and the Paragraph Tab has a 

            Align Palette 
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variety of Alignments and Indents. Additional controls can be accessed on 

the top right side sub menu. 

If you want to create special effects or gradients to the type or create 

custom brushes or patterns using type you need to convert your type to an 

object by going to Object>Expand. 

 The Vertical Type Tool  enables the user to type vertically. 

 The Path Type  Tool and Vertical Type Path  Tool are similar in that 

with both tools you can type on the shape of an existing path. With the 

Path Type Tool the type is perpendicular to the baseline and with the 

Vertical Type Path Tool the type is parallel to the baseline. 


