
© 2007 by Elaine Polvinen, all rights reserved 

 1

Intro to Adobe Photoshop  
Basic Functions Level 2  

 

OVERVIEW...................................................................................................................................................2 
VECTOR TOOLS ..........................................................................................................................................3 

Path ...........................................................................................................................................................3 
Pen Tool ..............................................................................................................................................3 
Shape Layer ..............................................................................................................................................4 
MORE EDITING TOOLS...........................................................................................................................5 
The CLONE tool ...................................................................................................................................5 
Healing Brush Tool ..............................................................................................................................5 

CUSTOM TOOLS .........................................................................................................................................6 
Custom Brushes ........................................................................................................................................6 
Define Patterns..........................................................................................................................................6 
Custom Shapes .........................................................................................................................................6 
Custom Gradient .......................................................................................................................................7 

MORE ABOUT LAYERS...............................................................................................................................7 
Adjustment/Fill Layers ...............................................................................................................................7 
Layer Groups.............................................................................................................................................8 
Layer Styles...............................................................................................................................................8 

MASKS..........................................................................................................................................................9 
Quick Masks ............................................................................................................................................10 
Layer Masks ............................................................................................................................................10 
Vector Masks...........................................................................................................................................12 
Clipping Groups (Masks) .........................................................................................................................12 

CHANNELS.................................................................................................................................................13 
Selection..................................................................................................................................................13 
Grayscale ................................................................................................................................................13 
Spot Color................................................................................................................................................14 

COLOR SELECTION..................................................................................................................................14 
Color Range Go to Select>Color Range .................................................................................................14 
Blending Mode Setting in Tool Bar..........................................................................................................15 

FILTERS/EFFECTS....................................................................................................................................16 
Brush Stroke Effects................................................................................................................................17 
Extract Filter ............................................................................................................................................17 
Liquefy Filter ............................................................................................................................................17 
Texturizer.................................................................................................................................................17 

TIME SAVERS ............................................................................................................................................18 
Tool Presets ............................................................................................................................................18 
Action Palette ..........................................................................................................................................18 



© 2007 by Elaine Polvinen, all rights reserved 

 2

Intro to Adobe Photoshop  
Basic Functions Level 2  

 
OVERVIEW 

This chapter covers a variety of intermediate to advanced tool and 

functions that are very important for fashion/surface designers to practice 

and master beginning with the section titled, “Vector Tools.” Understanding 

the concept of the Path is the heart of all vector development, stroked and 

unstroked paths as well as the functionality of the Path Palette is explained. 

Any investment in understanding how the Pen Tool functions will be well 

rewarded when the user moves to working in Illustrator where the 

functionality of the Pen Tool is expanded. Shape Layers create vector shapes 

on layers and vector shapes can easily be transformed and their paths can 

be edited using the Path Selection Tool and the Direct Selection Tools. The 

Clone Tool and the Healing Brush Tools are very versatile for image editing. 

The “Custom Tool” section has information about creating your own 

customized brushes, patterns, shapes, and gradients to use in your image 

development. 

Because layers are such a multipurpose development tool in 

Photoshop, the “More About Layers” section adds to the initial Layer 

information covered in Chapter Four. Adjustment/Fill Layers, Layer Groups 

and Layer Styles are covered in this chapter. Masks are another versatile 

and creative tool for designers. Quick Masks, Alpha Channels, Layer & Vector 

Masks and Clipping Mask groups are presented. A knowledge of how 

Channels function can greatly expand your creative skill level and ability to 

develop multiple custom color separations as well as colorways. Spot color 

separations and selections can be saved in channels as well as creative 

editing and image modifications of the alpha channel selections. 
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Color Range and Blending Mode are presented in the “Color Selection” 

section in addition to the Replace Color function that was presented in 

Chapter Four. The section titled “Effects/Filters” expands on the initial filters 

that were presented in Chapter Four. The Fade, Dodge, Sponge and Burn 

Tool are listed as well as the Brush Stroke Effects, Liquefy, Extract and 

Texturizer Filters. The final section titled “Time Savers,” contains information 

about Tool Presets and the Action Palette. The Pattern Maker filter is listed in 

Chapter Ten: Textures. 

VECTOR TOOLS 

Path 

In Photoshop, a path is created with the Pen Tool or if you use the 

Shape Tool you could select the Shape Layers or Path (or Pen) Option button 

in the Shape Tool Bar. Once a path is created, it can easily be accessed 

through the Path Palette. Any path can be saved and accessed at any time 

to be transformed, stroked, filled or turned into selections. When you create 

a path, it is highlighted in the Path Palette. When you create another path, 

the first path is automatically deleted if it was not saved. To deactivate an 

active path, click just below the path layer in the gray area of the Path 

Palette. Custom shapes can be defined as paths or shape layers (Vector 

Mask). Paths can easily be discarded by dragging them into the Trash Icon 

on the bottom of the Path Palette.  

Pen Tool  

If you select the Pen Tool and click-drag, click-drag you will get curved 

points that create a path, if you just click-click-click you will get straight 

points that create a path.  

 The Pen Tool has a submenu that has several additional options. 

 The Pen with the + sign  allows you to add a point to a line.  
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 The Pen with the – sign  allows you to delete an existing point from 

a line.  

 The upside down “V” symbol  is the Convert Anchor Point tool. When 

you use this tool and click and drag on a straight point – it converts to 

a curve point. When you click on a curve point with this tool it converts 

to a straight point. 

A curve point has handles on each side that work in unison to modify 

the curve shape. If you want the handles to work independent of each other, 

use the Convert Point Tool directly on the handle point. 

 
The Black Arrow is the Path Selection Tool and the White Arrow is the 

Direct Selection Tool. The Path Selection Arrow  selects an entire object. 

The points on the object are solid. The Direct Selection Tool  selects a 

point – if the points on the line are hollow (and handles may appear on 

curved lines) you are able to select and move individual points. If the points 

are solid – the entire object will move.  

Shape Layer 

A Shape Layer is a filled vector shape. It is created with the Pen Tool 

and it is automatically filled with the foreground color. If you want to change 

the shape color after the shape was create, changing the foreground color 

will not do it, you need to click on the color box chip on the Shape Tool 

Option Bar. The outline of the shape is stored in a vector mask that is linked 

to the layer. The Shape Tool Options Bar has icons for adding to, subtraction 

from the shape area. The shape can easily be edited with the Path or Direct 
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Selection Arrows. To quickly convert the Shape Layer to a raster shape, right 

mouse click on the right side of the active shape layer (not on the icons) and 

select Rasterize. Another option is Layer>Rasterize>Layer. 

MORE EDITING TOOLS 

The CLONE tool  

The Clone Stamp Tool takes a sample of an image, which you can then 

apply over another image or part of the same image. Each stroke of the tool 

paints on more of the sample. The brush type and size can be adjusted as 

well as the color mode, opacity and rate of flow in the tool bar. If you 

activate the “use all layers box” you can create our cloned area on a new 

layer that is separate from the source. 

Select the Clone Tool hold down the ALT key and left mouse click the 

source you want to copy. Adjust your tool options and begin to draw in the 

destination area. 

Healing Brush Tool  

The Healing Brush tool lets you correct imperfections, causing them 

to disappear into the surrounding image. Like the cloning tools, you use the 

healing brush tool to paint with sampled pixels from an image or pattern. 

However, the Healing Brush Tool also matches the texture, lighting, and 

shading of the sampled pixels to the source pixels. As a result, the repaired 

pixels blend seamlessly into the rest of the image. The Healing Brush along 

with the Clone Tool are very good for creating seamless edges on texturized 

or true color repeats. 
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CUSTOM TOOLS 

Custom Brushes 

Create your own brush with Define a Brush: Use any of the raster tools 

to create an interesting form, you can adjust the opacity when you are 

making your brush. When you are done use the selection marquee and go to 

Edit>Define a Brush. Then select the Brush Tool and open the drop down 

box to locate your new custom brush. To modify the size of your brush just 

sift the master diameter slide bar in the brush drop down menu. 

Define Patterns 

Create your own patterns with Define a Pattern: Use the selection 

marquee and go to Edit>Define Pattern. Create a new file (make sure it’s 

large enough to fit several repeats of the pattern) and fill it with your new 

pattern. You can load, save or delete your custom patterns by selecting the 

submenu arrow icon on the upper right. 

Custom Shapes 

Create your own custom shapes with Define a Custom Shape – select 

the Shape Tool, activate the Shape Layer Option and the Pen Tool in the 

Shape Tool Option bar. Select the color you want in the foreground color 

chip and then draw a path on the Shape Layer with the Pen Tool, use the 

Path Selection Arrow to select the path and then go to Edit>Define Custom 

Shape. Now select the Custom Shape Tool activating either the Shape Layer 

(vector) or the fill pixels (raster) option, open the drop down menu and 

select your new custom shape. You can load, save or delete your custom 

shapes by selecting the submenu arrow icon on the upper right. 
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Custom Gradient 

Create your own custom gradient, select the Gradient Tool and double 

left click on the gradient icon on the Tool Option Bar to open the gradient 

editor. You can easily control the opacity location of the gradient on the 

sliders over the gradient color strip. To add another Opacity Button, just 

click your mouse over the gradient color strip. To delete an Opacity Button 

just drag and drop it into the gradient color strip or click on the Delete 

Button when the Opacity Button is active. 

If you double click on the color boxes below the gradient you can 

customize the colors. If you want to add another color just left click 

anywhere under the gradient strip. If you want to delete a color click on the 

delete button when the color is selected or drag and drop it into the gradient 

color strip. There is a field for you to type the name and SAVE your custom 

gradient. 

MORE ABOUT LAYERS 

The number of additional layers, layer sets, and layer effects you can 

add to an image is limited only by your computer's memory. 

Adjustment/Fill Layers 

Adjustment Layers and Fill Layers have the same opacity and blending 

mode options as image layers and can be rearranged, deleted, hidden, and 

duplicated in the same manner as image layers. By default, adjustment 

layers and fill layers have layer masks, as indicated by the mask icon to the 

left of the layer thumbnail. The Layer Mask can be edited with all the 

painting tools. To isolate the black and white layer mask for editing activate 

the mask icon and use the ALT key, to isolate the rubylith hit the ALT-SHIFT 

while the mask icon is active. The foreground/background color chips will 
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either add to or remove the mask. Press the ALT or ALT-SHIFT a second 

time to make the mask invisible again. 

If a path is active when you create the Adjustment or Fill Layer, a 

Vector Mask is created instead of a Layer Mask. The black and White Path 

Arrow Tools can be used to move or edit the Vector Mask. 

Adjustment Layers are great tools, they let you experiment with color 

and tonal adjustments to an image without actually modifying the pixels in 

the image. The color and tonal changes reside within the Adjustment Layer, 

which acts as a veil through which the underlying image layers appear. Keep 

in mind that an Adjustment Layer affects all the layers below it. This means 

that you can correct multiple layers by making a single adjustment, rather 

than making the adjustment to each layer separately. The Adjustment Layer 

mask can easily be edited to modify the area to be adjusted. Adjustment 

Layers are a very convenient tool for creating multiple custom colorways 

while keeping the file size at a minimum. 

Layer Groups 

Layers can easily be placed into Layer Groups (sets in CS1), it’s a 

great organizational feature. Layers in a layer set can be moved as a group. 

To create a Layer Set click on the right pointing arrowhead on the upper 

right side of the layer palette and select new layer set or else go to 

Layer>New>Layer Set. To place an individual layer into a layer set just left 

click and drag the layer into the layer set. You can open or close a layer set 

by clicking on the small arrowhead icon to the left to the folder icon on the 

layer set. 

Layer Styles 

There are a variety of effects under Layer>Layer Style. The user can 

create a new custom style from a combination of effects applied to a layer. 

Layer>Layer Style>Blending Options will open the layer style menu. You can 
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select and adjust a variety of effects to apply and then create a new custom 

style that you name.  

The combination of effects that make up the particular style are 

attached to the layer. There is a layer style icon and a downward pointing 

arrow on the right side of the layer to indicate a layer style or individual 

effects are active on that layer. Clicking on the downward pointing arrow 

displays the individual effects. An entire style can be removed by selecting 

the default style (none) box on the upper left side of the style palette. You 

also can remove parts of a style by right clicking the effect on the layer 

palette, selecting the checked effect you want to change and deactivating it 

in the layer style menu that opens. Another way to remove the style is to 

right click the effects in the layer palette and select clear style from the 

submenu. 

MASKS 
 

Masks let you save and reuse time-consuming selections as alpha 

channels. (Alpha channels can be converted to selections and then used for 

image editing.) Because masks are stored as 8-bit grayscale channels, you 

can refine and edit them using the full array of painting and editing tools.  

Quick Masks, layer masks and vector masks offer the user a variety of 

creative options while developing a design. Clipping Groups link several 

masks.  

 
 Quick Mask Mode lets you create and view a temporary mask for an 

image, you can convert these into Channels or Layer Masks or Layers. 

 Alpha Channels let you save and load a selection to be used as a 

mask. 

 Layer Masks and Vector Masks let you produce a mix of soft and 

hard masking edges on the same layer. 
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 Clipping Groups (masks) enable the user to develop multi-layer 

temporary masks. 

Quick Masks 

Quick Mask is the easiest and most versatile and practical type of 

mask – it’s very good for creating tonal separations.  

  “Quick mask mode lets you edit any selection as a mask without using the 

channels palette and while viewing your image. The advantage of editing your 

selection as a mask is that you can use almost any Photoshop tool or filter to 

modify the mask (Photoshop Help)” 

Near the bottom of the Tool Palette are two Quick Mask icons.  

If you click the right Quick Mask icon you can edit in Quick Mask mode, you 

can use all the editing tools to shape your mask selection. You can use 

brush, pencil, marquee (feathered if you like) and you can also adjust the 

opacity while creating your quick mask. When you click on the left quick 

mask icon your mask converts into a selection. You can deselect to turn off 

the Quick Mask. If you go to the Channel Palette you can save your Quick 

Mask by converting your Quick Mask into a channel. 

Layer Masks 

Understanding and using the full features of a Layer Mask takes some 

practice but you will be well rewarded for the time investment.  

  “You can obscure an entire layer or layer set, or just a selected part of it, using 

a layer mask. You can also edit a layer mask to add or subtract from the masked 

region. A layer mask is a grayscale image, so what you paint in black will be 

hidden, what you paint in white will show, and what you paint in gray shades will 

show in various levels of transparency. (Photoshop Help)” 

You can add a mask that shows or hides the entire layer, you can 

select an area and convert it to a mask and reveal or hide the selected area. 
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If you want to edit a channel you click on the eye icon on the left side of the 

selected channel.  

  If you deactivate the original image channel by clicking off eye, only your 

channel will be visible. 

You can use the paint or editing tools to modify the mask or channel 

selection. If you want to edit a Layer Mask you have three options; if you 

click on the ALT key and the mask you can edit the mask using the black 

and white color chips, if you hit the ALT + SHIFT key and the mask icon - 

the rubylith appears to edit the mask on; and if you click on the image you 

can directly edit the image. Be careful to observe if the Brush icon or the 

Mask icon is activated next (to the right) to the eye on the layers palette. If 

you click on the CTRL key and the MASK it converts to a selection. You will 

notice a little link between the Image icon and the Mask icon on the Layer 

Palette. If you click on the link you break it and you can move the mask or 

image independent or each other. You can easily restore the link by clicking 

between the two icons. 

 

ALT click on the Mask icon in 

the Layer Palette to see the mask. 

If you want to create a channel 

from your Layer Mask you can 

easily convert it to a selection and 

convert the Selection to a 

channel. 

 If you double-click on the Layer mask icon you can change the color 

and/or opacity level of the mask. 

 You can go to Layer>Remove Layer Mask or Layer>Disable Layer Mask 

or Layer Mask>Apply if your want the changes permanent. 
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 If you click on the Mask icon and you see a tiny mask to the left of the 

icon you can edit the mask with any of the editing tools.  

 ALT click on the Mask icon and you get the black and white channel 

the editing tools work and the foreground and background color chips 

are used to modify. Hold down ALT+shift on the mask to change the 

display to rubylith. 

 CTRL–click on the mask and the mask will convert to an active 

selection. 

 If you click on the Image icon and you see the paint brush to the left 

of the icon you can edit the image with any of the editing tools. 

Vector Masks  

A Vector Mask is created from a path. It creates a sharp-edged shape 

on a layer and is useful any time you want to add a design element with 

clean, defined edges. When you create a Shape Layer or have an active path 

before you create an adjustment layer, a Vector Mask is created. This path 

can be easily moved or modified with the Black and White Path Selection 

Arrows. 

Clipping Groups (Masks) 

Clipping Groups are great tools for surface pattern designers, They can 

be a great tool for creating instant screen separations. The bottom layer of 

the Clipping Group functions as the mask for the entire group.  You can have 

one or more upper layers “clipped” to the lower layer that serves as a mask 

for the upper layers. To create a Clipping Group, hold down the ALT key as 

you slowly move the left mouse button between the layers. You will notice 

that the mouse cursor turns in to a clipping icon on the horizontal line 

between layers, click the left mouse button when the clipping icon appears 

and the upper layer will be clipped to the layer below. You can do this with 

several layers. Remember, the bottommost layer of the clipping group 
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serves as the mask for the upper layers. When a layer is clipped, a little 

downward point arrow appears on the left side of the layer. Individual layers 

in the clipping group can be moved independently. The clipped layer can be 

unclipped the same way it was clipped, it works like a toggle switch. 

CHANNELS 

Channels are grayscale images that store different types of 

information: channels are wonderful. A through knowledge of channels and 

how they work will insure successful and creative color separations. All 

selections can be easily converted into a channel and saved. 

 

  “An image can have up to 24 channels. By default, Bitmap-mode, grayscale, 

duotone, and indexed-color images have one channel; RGB and Lab images have 

three; and CMYK images have four. You can add alpha or spot channels to all image 

types except bitmap-mode images. (Photoshop Help)” 

Alpha channels are preserved only when you save a file in Adobe 

Photoshop, PDF, PICT, TIFF, or raw formats. DCS 2.0 format only preserves 

spot channels. 

Selection 

On the base of the Channel Palette is a round dashed selection icon. If 

you click on your channel and then click on the selection icon your channel 

becomes activated as a selection. If you click on your channel while your 

holding down the CTRL key your channel will become active also, CTRL-D 

will deselect your channel. 

Grayscale 

The channels are grayscale images that can be modified using the 

foreground and background color chips. All selection, paint and draw tools 

work while in the Channels Palette so channels can be easily edited. Paint 
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with white to add the selected channel's color at 100% intensity. Paint with a 

value of gray to add the channel's color at a lower intensity. Paint with black 

to fully remove the channel's color. 

Spot Color 

Spot Color channels can provide the surface designer custom screen 

separations for each color in your design. This method works well with crisp, 

clear and relatively simple designs. You can vary the opacity or solidity of 

the color. The order of the spot channels affect the image, they are 

overprinted in the order they appear in the channels palette. The default 

(RGB, CMYK, Grayscale, etc) color channels remain at the top of the Channel 

Palette followed by the Alpha and Spot Color channels. Multichannel is the 

only color mode that allows the user to move Alpha and/or Spot Color 

channel over the default color channels. The Alpha and Spot Color channels 

can easily be moved, just left click and drag with your mouse and when the 

line between the channels is highlighted, drop the channel in the new 

location. Converting a CMYK image to Multichannel creates cyan, magenta, 

yellow, and black Spot Color channels. Converting an RGB image to 

multichannel creates cyan, magenta, and yellow Spot Color channels. 

COLOR SELECTION 

Color Range Go to Select>Color Range 

This is an excellent tool for selecting a group of colors from the entire 

image.  

   This function works more efficiently for reduced color designs after the colors 

in the image are separated. 
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The Fuzziness tolerance 

slider increases or decreases the 

number of similar colors selected. 

The selection preview drop 

down menu controls how the 

original image document is 

displayed.  

The grayscale displays black and white, The black matte displays 

black background with the color (or colors) selected, White matte displays 

white background with the color (or colors) selected, and quick mask 

covers the selected color or colors with the Quick Mask. 

The selection or image buttons control the appearance of the image 

in the Color Range Preview box. The user can increase [+ ] or decrease 

[- ] the number of colors selected with the eyedropper tool [ ].  

Blending Mode Setting in Tool Bar 

There are a variety of blending modes to affect the color but the most 

important one for working with reduced color is the dissolve mode. When 

you select the dissolve blend mode only the foreground color will appear 

with the Airbrush Tool without soft edges. You can adjust the reduced color 

airbrush by reducing the flow, opacity and changing the size of the brush. 

This blending mode is very useful for creating faux tonal effects with a 

limited number of reduced colors.  This method works well while in indexed 

color mode. 
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FILTERS/EFFECTS 
 

The following four filter effect tools are located on the tool bar: 

 Fade - The Fade command changes the opacity and blending mode of 

any filter, painting tool, erasing tool, or color adjustment, Edit>Fade. 

 

 Dodge Tool  - The  Dodge Tool works with the range and 

exposure settings in the tool bar. It’s a handy tool for lightening areas 

of the image. 

 

 Sponge Tool  - The  Sponge Tool works with the saturate and 

desaturate settings in the Sponge Tool Option Bar.  

 

 Burn Tool  - The  Burn Tool works with the range and exposure 

settings in the tool bar. It’s a handy tool for darkening areas of the 

image. 

 

There is a range of interesting filters available in Photoshop and a 

variety of specialized filter add-ons programs are available. The following list 

some of the more common filters.  Some of my favorite filters under the 

Artistic Filter category are the Cutout, the Paint Daubs and Palette Knife and 

Sponge effects. Multiple layered effect filters are great experimental tools for 

developing new imagery from the existing original. 
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Brush Stroke Effects 

The Brush Stroke filters give a painterly or fine-arts look using 

different brush and ink stroke effects. Some of the filters add grain, paint, 

noise, edge detail, or texture to an image for a pointillist effect. 

Extract Filter 

The Extract command provides a sophisticated way to isolate a 

foreground object and erase its background on a layer. Even objects with 

wispy, intricate, or indefinable edges may be clipped from their backgrounds 

with a minimum of manual work. 

Liquefy Filter 

The Liquefy filter makes it easy to manipulate areas of an image, as if 

those areas had been melted. You work with a preview image of the current 

layer, using special tools to warp, twirl, expand, contract, shift, and reflect 

areas of the image. An optional warp mesh shows distortions from the 

original making them editable. You can also use several reconstruction 

modes to fully or partially reverse the distortions - or to extend the 

distortions or redo them in new areas. When you're finished, you can apply 

the changes to the actual image. 

 Texturizer 

If you would like to add a fabric structure effect to your pattern in 

repeat for your client presentation, you can use the Texturizer Filter. The 

Texturizer Filter applies a texture you select or create to an image. There are 

controls to adjust the scaling, the relief and the light effect. 
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TIME SAVERS 

Tool Presets 

Tool Presets let you save and reuse tool settings. You can load, edit, 

and create libraries of tool presets using the Tool Preset Picker in the Tool 

Options Bar, the Tool Presets Palette, and the Preset Manager. For example 

you can set up a custom brush with all the size, opacity and specialized 

effect settings you want, then open your Tool Preset submenu on the left 

side of your Tool Option Bar and select New Tool Preset. Once you do this 

you can always go back to the custom brush effects that you have created 

for yourself. This works with any tool. 

Action Palette 

If you have a series of individual functions that you repeatedly use to 

complete your tasks, you can save precious time by setting those tasks up 

to run automatically with the click of your mouse. The Actions Palette will 

allow you to record, play, edit, and delete individual actions. This palette 

also lets you save and load action files. To see the Action Palette go to 

Window>Actions, or click the Actions Palette tab if the palette is visible but 

not active. You can create your own custom actions but Photoshop already 

has some default actions included listed under “production” that you may be 

interested in using. For example there already are actions for converting an 

RGB mage to grayscale or index mode. Just select the action and click on the 

“play” icon at the base of the Action Palette. It’s a very handy feature for 

reducing development time for repetitive tasks. 


